Ci4100 & Ci4200 Software Compatability

What software is compatible with the Ci4100 and Ci4200?

ColorDesigner PLUS:
• The Ci4100 requires users to be running ColorDesigner PLUS 2.1 or higher
 
IFS:
• The Ci4200 and Ci4200UV both require users to be running IFS 6.1 with SpectroServer 3.2.0 or higher
• SpectroServer 3.2.0 may be downloaded from the X-Rite web site (add link here)
 
iQC and iMatch:
• The Ci4200 and Ci4200UV both require users to be running Color iQC version 8.3 or iMatch version 8.3 or higher

Net Profiler:
• The Ci4200 and Ci4200UV both require users to be running Net Profiler 3.1.6 or higher

Questions? Need a Quote? Contact Us.  1.800.248.9748