PantoneLIVE Plugins for Adobe® Illustrator® User Manual

Using PantoneLIVE Plugins in Adobe® Illustrator® .............................................................................................................. 2

Getting Started .............................................................................................................................................................................. 3
Step One: Create a My X-Rite Account....................................................................................................................................... 3
Step Two: Activate your PantoneLIVE Application License ........................................................................................................... 3
Step Three: Download and Install the PantoneLIVE Plugins ....................................................................................................... 5
Step Four: Set up the PantoneLIVE Connection .......................................................................................................................... 9

Managing PantoneLIVE Libraries ............................................................................................................................................. 11
Checking Status .............................................................................................................................................................................. 11
Checking Connection to the PantoneLIVE Server .......................................................................................................................... 11
Updating PantoneLIVE Libraries .................................................................................................................................................. 12

Managing Colors in Adobe Illustrator ....................................................................................................................................... 14
Adding a Color from a Library ....................................................................................................................................................... 14
Replacing a Color ............................................................................................................................................................................ 16

A Document Color ........................................................................................................................................................................ 17
CMYK Color ..................................................................................................................................................................................... 17

Find Best Match ............................................................................................................................................................................. 18
Color from Library .......................................................................................................................................................................... 19
Hide Unused Colors ......................................................................................................................................................................... 19
PantoneLIVE Color Manager ......................................................................................................................................................... 20

Using the PantoneLIVE Viewer ..................................................................................................................................................... 21
Generating the Viewer ....................................................................................................................................................................... 21
Using the Viewer ............................................................................................................................................................................... 22
Dot Gain Settings ............................................................................................................................................................................ 22

Help and Troubleshooting ............................................................................................................................................................ 25
Resource One: Adobe Illustrator Help ......................................................................................................................................... 25
Resource Two: Color Management ................................................................................................................................................ 25
Resource Three: PantoneLIVE Plugins Help ................................................................................................................................ 25

© Pantone LLC, 2013
Page 1 of 25
Using PantoneLIVE Plugins in Adobe® Illustrator®

PantoneLIVE Color Book and Viewer is a set of Adobe® Illustrator® (5 minimum) plugins that allow direct selection of colors from PantoneLIVE’s collections and subsequent on-screen rendering of colors within the context of a design. Proofing to a supported PantoneLIVE proofing solution yields hardcopy proofs of the final design.

The PantoneLIVE Illustrator plugin acts as your gateway to the PantoneLIVE Cloud when using Adobe Illustrator. This utility ensures you are using the most up-to-date, color PantoneLIVE libraries directly within the software without requiring any additional tools. PantoneLIVE is also supported in other products to assemble files, separate artwork into channels for production, and manage workflows including web-based collaboration, as well as render and proof color. Visit www.xrite.com for more information.

An important first step for color results is creating a color-managed environment. This ensures the colors you see on screen and in print are the same colors that are intended for output. If color is important to you, tools such as i1 Publish Pro are recommended either with or without i1iO automatic chart reading to color manage your printers, proofers and displays in design, prepress, CAD and imaging workflows.
Getting Started
You must have a PantoneLIVE Application License to access the PantoneLIVE plugins, and you must activate the license on My X-Rite. Once this is complete, you can download the PantoneLIVE plugins and access them through Adobe Illustrator. Please have these steps with you to ensure you follow the process correctly.

Step One: Create a My X-Rite Account
If you already have a My X-Rite account, please skip this section.
  2. Click My X-Rite from the black bar across the top of the screen.
  3. Click the “Create your account now” link and enter the required information.
  4. Follow the prompts to create your My X-Rite account.
  5. After your account is created, you will receive a validation e-mail. Click on the included link to activate your account.

Step Two: Activate your PantoneLIVE Application License
When you purchase PantoneLIVE Color Book or PantoneLIVE Color Book and Viewer you will receive an e-mail with your PantoneLIVE License information. You must use the link in this e-mail to activate your license.

  1. Click the link to claim and activate your PantoneLIVE license. You will be taken to My X-Rite.com.
  2. If necessary, log in using the e-mail and password for your My X-Rite account.
  3. You will be taken to the PantoneLIVE License Management screen, where you can manage your PantoneLIVE licenses. Your new PantoneLIVE application license will be listed.
4. You are the owner of the license, but it remains unassigned. Click on the small downward-facing arrow to expand the license dialog.

5. Click on the edit link to manage the new license.

6. You have the option to use the license yourself, or assign it to someone else.
• If you will be using this license, check the box next to **Use this activation yourself**. You may add a description in the “Active Description” field.
• If you want to assign this license to someone else, enter their name, e-mail address, and if desired, a message. The recipient will receive an e-mail with an activation code, which they must enter when setting up the PantoneLIVE connection the first time. See “Setting up PantoneLIVE Connection” for more information.

7. Click **Done**.

<table>
<thead>
<tr>
<th>Activation Code</th>
<th>Assigned To</th>
<th>Description</th>
<th>Expires</th>
</tr>
</thead>
<tbody>
<tr>
<td>e05169b8-470f-20a087ca16</td>
<td>Test User</td>
<td>PantoneLIVE License</td>
<td>8/22/2013</td>
</tr>
</tbody>
</table>

---

**Step Three: Download and Install the PantoneLIVE Plugins**  
The PantoneLIVE plugins are available for Windows XP and Mac OS.5 and higher.

**To Download and Install on a PC**
1. If it is running, close Adobe Illustrator.
3. Select **PantoneLIVE.exe** and follow the wizard to install the plugins.
4. Choose your language.
5. Click **Install PantoneLIVE for Adobe® Illustrator®**.
6. Click **Next** to progress through the installation wizard, accepting the license agreement and selecting an installation location. After the files have extracted, accept the license terms and click **Install**.

7. Click **Next** to proceed through the wizard, selecting the plugins to install and the destination folder.
8. Click **Next** to start the installation process, then **Continue** to begin pre-installation.

9. Click **Finish** to complete the installation. The plugins are now available within Adobe Illustrator.


**To Download and Install on a Mac**

1. If it is running, close Adobe Illustrator.
3. Select **PantoneLIVE.dmg**. The plugins will download on your computer.
4. When the download is complete, double-click to launch the .dmg file.
5. From the Finder window, double-click **PantoneLIVE.mpkg** to begin the installation.
6. When the installer begins, click **Continue** to install the plugins. Read the license agreement, click **Continue**, then **Agree**.

7. Click **Install** and follow the wizard to complete the installation. Click **Close** to complete the installation. The plugins are now available within Adobe Illustrator.
Step Four: Set up the PantoneLIVE Connection
After you have installed the PantoneLIVE plugins, you can access them within Adobe Illustrator. You must have an active internet connection to connect to PantoneLIVE.

1. Launch Adobe Illustrator.
2. If the “PantoneLIVE Connection Details” window does not appear, select Preferences > PantoneLIVE.

3. Enter your My X-Rite account and password. Leave the “PantoneLIVE Server” box at the default.
4. If your license code was assigned to you by someone else, the code must be activated. Click the **Activate** button and enter the PantoneLIVE Activation Code that you received in the activation e-mail.

5. Click **Check Connection**. If login is successful, “Connection OK” will appear next to a green dot. If not, verify your PantoneLIVE Application License has been activated and that your PantoneLIVE login is correct. See the “Getting Started” section for more information.

6. From this window, you can check your connection to the PantoneLIVE server and synchronize to obtain the latest color libraries. These options are detailed in the “Managing PantoneLIVE Libraries” section.
Managing PantoneLIVE Libraries
You must have an active internet connection to connect to PantoneLIVE.

Checking Status
At the bottom of all PantoneLIVE windows, you can check the status of your connection.
- Green dot: "Connection OK"
- Yellow dot: "Update Required" – Follow the steps in this section to Update PantoneLIVE Libraries.
- Red dot: "Not Connected" – Follow the steps in this section to Check Connection to the PantoneLIVE Server.

Checking Connection to the PantoneLIVE Server
If you receive a red status dot when you launch Adobe Illustrator, or in any PantoneLIVE dialog, this means that you are not connected to the PantoneLIVE server; possibly because you are not connected to the internet, or there may be a problem with your user name or password.

To re-connect:
1. Select Preferences > PantoneLIVE > PantoneLIVE Connection.
2. Enter your Account Name and Password and click the **Check Connection** button.

![PantoneLIVE Connection Setup](image)

3. If you are still unable to connect, check your internet connection and verify your PantoneLIVE login and Partner Access permissions are correct. See the “Getting Started” section for more information.

**Updating PantoneLIVE Libraries**

Each time you launch Adobe Illustrator, it will check to see if there are updates available for your licensed library palettes. The status is available in all PantoneLIVE related dialogs. If the status dot is not green, follow these steps to perform updates.

1. Select **Preferences** > **PantoneLIVE** > **PantoneLIVE Connection**.
2. If the message indicates your PantoneLIVE Libraries are not up to date, click the **Synchronize Now** button. Depending on the number of updates, this can be a slow process, so it is best to do this during a slow period when time allows.

![Synchronization Window](image)

3. Select the PantoneLIVE libraries that you would like to sync. If you would like to sync all, click the box next to “Library”.

![Library Selection](image)

4. Click **Synchronize**. Depending on the number of libraries to sync, this process can take a while. Be sure to allow extra time.

5. When finished, click **Close**. Your PantoneLIVE Libraries are now up to date.

![Status Confirmation](image)
Managing Colors in Adobe Illustrator
When you have a layout open in Illustrator, you can:

- Check Status
- Add a color from a PantoneLIVE library
- Replace a color in your library or layout with a color from a PantoneLIVE library
- Delete an unused color

**IMPORTANT**: In order to use the PantoneLIVE plugins, your file must be in a CMYK working space. If your file is in an RGB working space, all options will be gray.

Adding a Color from a Library
To add a color from a PantoneLIVE library to your library or layout:

1. With your layout or library open in Illustrator, select **Window > PantoneLIVE > Color Book > Add Color from Library**.
2. Select the color you wish to add and click **Add**. If the search box is not available in the upper right hand corner, you may need to increase the size of the dialog box.

![Add Color from Library](image)

3. The new color will appear in your swatch library under the Library name.

![Swatches](image)
Replacing a Color
To select a color from your library or layout and replace it with a color from a PantoneLIVE palette:

1. With your layout or library open in Illustrator, select **Window > PantoneLIVE > Color Book > Replace Color**.

2. In the “Replace Selected Color by” drop-down, select one of the following:
   - A Document Color
   - CMYK Color
   - Find Best Match
   - Color From Library
A Document Color
A Document Color allows you to select an ink from the document inks.

CMYK Color
CMYK Color allows you to convert the selected ink into its CMYK equivalent. The CMYK values that will be used are shown underneath.
Find Best Match
Find Best Match will scan the selected Ink Book and list the inks with the lowest dE compared to the ink you want to replace.

1. Select the current color on the left. A list will appear on the right that shows the closest colors with each associated dE.
2. Select a new ink on the right. In the bottom panel of the window, the current and new inks appear side by side.
3. Click Replace Color. The new color will replace the old one in the Ink Library.
Color from Library
Color from Library allows you to replace an ink with a new ink from a Library.

1. All synced libraries will appear under the “Choose From” pull-down.
2. Select the library you wish to access. The scroll-bar across the bottom will display additional swatches.
3. On the left side of the screen, click the color you wish to replace.
4. On the right side of the screen, click to select the new color.
5. Click Replace Color. The new color will appear in the list with the PantoneLIVE logo.
6. Click Done.

Hide Unused Colors
Mark the “Hide unused colors” box to hide colors you are not currently using in your layout.
PantoneLIVE Color Manager
PantoneLIVE Color Manager gives you a quick overview of the colors in your document.

From here you can:
• See whether your colors have all been mapped to PantoneLIVE
• See from which libraries your colors originated.
• Change the order of the colors manually, sort light to dark, etc. This affects the way the preview is made in the PantoneLIVE viewer.

1. With your layout or library open in Illustrator, select **Window > PantoneLIVE > Color Manager**. The PantoneLIVE Color Manager window will launch.

2. Click the list icon in the upper right corner to access the options.
Using the PantoneLIVE Viewer

Generating the Viewer
The PantoneLIVE Viewer gives a more accurate soft proof than Illustrator alone because it considers your profile and printing substrate. It shows how the colors will appear on your selected substrate.

To use the Viewer, you must generate a preview of the current document based on your specific Press Settings.

1. Select **Window > PantoneLIVE > Viewer > Generate**. The PantoneLIVE Viewer will appear.

2. When you make changes to the document, the **Generate** button will change to an **Update** button. Click it to render a new Viewer preview.
Using the Viewer
The Viewer window shows a preview of your document. To access the viewer, select **Window > PantoneLIVE > Viewer > Viewer**.

At the bottom of the palette, you will find:

- A connection status. See the “Checking Status” section for more information.
- A zoom-in and zoom-out button
- A drop-down menu with several zoom percentages and two extra zoom factors: Fit Artboard and Fit Graphics.
- Dot Gain Curve drop-down, which we’ll cover in the next section.

- A Lock Screen tool that allows you to lock or unlock the screen without adjusting the position of the piece.

Dot Gain Settings
The dot gain setting is used to give the preview a more representative look based on specific dot gain to be expected on the press/proofer that is being previewed. Auto takes the dot gain of the default ICC profile in color settings.
To enter custom dot gain settings:

1. From the PantoneLIVE Viewer, click the arrow drop down in the upper right corner of the window and select Dot Gain Settings.


3. Click **New**. Enter a name and percentages for Minimum, 25%, 50%, 75%, and Maximum dot.
4. Click **Save**. The new Dot Gain Settings will appear in the Dot Gain Settings box. You can edit these settings by clicking the **Edit ...** button.

![Dot Gain Settings](image1.png)

5. In the future, this custom Dot Gain Setting can be selected from the “Viewer” drop-down.

![Viewer](image2.png)
Help and Troubleshooting
When you encounter an issue with the PantoneLIVE plugins, it may be difficult to determine whether it is a problem with Adobe Illustrator or the PantoneLIVE plugins, or color management is the culprit. This section can provide a first line resource for troubleshooting common errors.

Resource One: Adobe Illustrator Help
If you encounter an issue, start by access the help file within Adobe Illustrator. Select Help > Illustrator Help and search for a resolution.

Resource Two: Color Management
If you determine the issue is not within Illustrator, you may be experiencing a color management issue.

X-Rite Color Services offers a variety of classroom, seminar, and eLearning options to help you color manage your devices and workflow. Visit http://www.xrite.com and click on Training Services for more information.

Resource Three: PantoneLIVE Plugins Help
Help is available on the installed PantoneLIVE plugins. From Adobe Illustrator, select Help > PantoneLIVE > PantoneLIVE Help to access the online help files.

Here are a couple of common plugin issues and resolutions.

Issue: All of my PantoneLIVE plugin options are gray.
Resolution: In order to use the PantoneLIVE plugins, your file must be in a CMYK working space. Please ensure you are using a CMYK working space, not RGB.

Issue: I cannot connect to PantoneLIVE through Adobe Illustrator.
Resolution: Ensure your PantoneLIVE Application License has been claimed and activated, and that your PantoneLIVE login is correct. See the “Getting Started” section for more information.