e X-ri'te PANTONE®

Enhancements
InkFormulation 6.5

Important

Windows 7 is no longer supported with this version. This version requires Windows 8.1 or higher. The
installation might work, but an error message will appear when starting the software about missing dlls
that are not available under Windows 7.

With this version a newer Dongle driver will be installed, that supports the latest Windows 10 2004
update. Please unplug the dongle prior to installation and plug it back in afterwards.

During startup of the software you might be asked for a database conversion (from version 6.32 and
older). After that you will not be able to use the database with older versions anymore. We
recommend making a backup of your database prior to that. All workstations that are connected to the
same database need to be upgraded to the same software version.

Some new features and improvements in recipe formulation might change old recipes when using the
functions recalculate or correction. These changes improve the recipe. Untouched recipes will not
change.

New features and fixes in IFS 6.5 compared to 6.41

Additional colorant type Technical varnish

A new colorant type for assortments has been added for technical varnish. Technical varnish can have
a viscosity curve and a color measurement like a colorant, and a certain concentration can be forced
to be in every recipe like applications.

Setup Technical varnish

e Goto Database -> Basic materials -> New and set up a new basic material with
Type = Technical varnish

Basic Materials Entry

Designation:
|)<H Techrnical Varrisk |

Created: 21.02.2020 14:35:06

ERP spstem number: | |

Additional description:

AEm 2 [=]
Type: | Technical varnish j

[ 0K ] [ Cancel ]

e Goto Database -> Assortments and select an assortment.
e Click on Modify -> New and select Technical varnish as Coloant type.

Colorant type entry

" Transparent white
* T ;

" Mew colorant

OK ] [ Cancsl
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e Set up Colorant with
e Price
e Specific Weight
e Basic materials =
100% Technical varnish
e Viscosity
e Default concentration
percentage in recipes.
e Click OK
e You will now be forced to
prepare the concentration
samples with measurements,
at least the 100% sample.
Samples without measurements
will be ignored.

Using Technical varnish in Recipes

e X-ri'te PANTONE®

Set up Colorant

Define the colorant properties

Designation:

|><H Technical vamish

Created: 21.02.2020 14:48
ERP system number:

Price 1:

Colorant strength:

Specific weight:

[~ Is leflover

Concentration percentage in recipes:

[ Blasic materials I [

mED ey
e
e

Wiscosity

Lo ]

Cancsl ]

Before you calculate a recipe with Technical varnish go to Settings -> Formulation.

e For Recipe output select either Basic materials or Basic inks and solvent.

¢ With the selection for Default you define the Total mode if the technical varnish concentration
is based on Total or Total basic ink. Typical selection woul be Total basic ink so that the
solvent has no influence on the technical varnish concentration. This setting is now saved for
each recipe, so that you can always recalculate with the same settings

Formulation Settings X

Recipe comrection:

=

| addition mode

Recipe output:

Bazic inks and solvent

=

Maximum:

Detault:

Default quantity:

T otal basic ink

To calculate a recipe with technical varnish you need to select an assortment with technical varnish
included and select your target color, substrate, etc. as usual. There is now a new area in the
formulation window to add the technical varnish to the recipe.

e Move the relevant available technical varnish to the selected area on the right. If there is no
default concentration defined in the setup you will be forced to enter a concentration. You can
also amend the default concentration of the technical varnish by clicking Modify.

Formulation

Pleage select the colorants for the formulation

Substrate
Transparent Film [b0]

Target color

— PAMTOME 485 C

Ink film thickness
100%

Application
From assortment

Selected transparent white:

Available technical i<h. Selected b

Available colorants:

0 > § Leftover TURGUAOISE
B § | eftover VIOLET

20of6

[TI%R Extender 2 |
h 1 h
&
Selected colorants: e}
i vedongeen B

N AR Yellow
R Yelnw red
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e Continue as usual. The recipe will now be calculated taking the techical varnish and it’s color
and viscosity curve into account.

e x| +
IE Flexo/g inting incl col | and Technical ¥arnich [MD. Transparent Film) From assortment -
[W7|[1<a [ <@ |[ > ][] Recipe 1: PANTONE 485 C PASS
[o/XR Extender 2 > 42.06 Target calar
R Red -> 22.07 L== 439
G XR Technical varnish -> 15.00 &b= (310
[ al¥R Yellow green > 20.86 b*- 539
[D50. 2°]
B Total basic ink: 100.00 J
S = 23t Recipe: calculated
B Total: 126.39 di"= 0.2
da*= 0.5
db== 0.3
_—
Transparent film 30 [ |
mw
dE g 0.2
M1 [AL 0.2
M2 [FL11/TL84]: 0.3
Price: 114 £
Ink film thickness:
[~]
EmER
To = 100 [£] - Viscosity:  15.00 s
Calculate all combinations
Taotal basic ink

With a mouse over the icons on the bottom left you can see which total mode is used for the
recipe. This is saved with the recipe and used for the technical varnish calculation every time the
recipe is edited or recalculated.

Technical varnish in specific workflows

e Recipe editor and Recipe new with Technical varnish in Basic material mode:
Recipe editing with Technical varnish and Applications in Modify proportionally mode is not
recommended as two different rules are working against each other.
For the same reason the function Recipe new in combination with Technical varnish in Basic
material mode is only possible in Free modification mode.

e Leftover handling is not restricted with Technical varnish:
As InkFormulation does not always know what components are used in a leftover, it expects
that it has the same amount of technical varnish already included. It should be assumed the
operator knows what leftovers to select when working with technical varnish.

e Restrictions when working with palette formulation:
Next to the usual requirements for palette formulation, only recipe that have the same
technical varnish concentration will be shown as palette recipes.

e Batch processing with Technical varnish:
If you select Use colorants of respective recipe within the batch processing setup, then the
technical varnish will be used according to the original recipe in the same concentration and
based on the same total mode.
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Improvements in Recipe Formulation

e Improved recipe prediction when the target viscosity in the formulation settings is different to
the viscosity of colorant calibrations in the assortments.

e Improved recalculations when the viscosity has changed. The colorants are now kept constant
in relation to the total ink. Only transparent white and solvent are leveled out to amend the
viscosity.

e Included new formulation metrics Spectral Shape Sorting, to ensure best suited pigmentation
in the best ranked recipe.

e Fixed a problem with leftover restrictions in corrections and recalculations.

o New optional sorting criterion for dE (white/black) has been added to take the match for bot
measurements over black and over white into account for sorting the list of recipes.

Sorting criterion editor

Designation: | |
° B ox
Sorted according to:
0.00 = dE [white/black]
[ 0K ] [ Cancel ]

Improvements with PantoneLIVE references

e When importing from cxf or from ColorCert, PantoneLIVE references are now shown with
correct color icons and measurement conditions.

o |f a PantoneLIVE reference cannot be found, for example because the relevant palette has not
been subscribed, it shows a message in the request view.

| Mame | Status |
[PENTOME 181 T [N valid measurement data [

e A PantonelLIVE search button is now also available in the function Define Target Color -> Get.
¢ When searching PantoneLIVE references based on a measurement you can now also see the
Delta E value in the list of search results. The formula is based on the display setting for
Delta E formula.

Formulation

Select PantonelIVE standard

PANTOME Solid Coated-¥4 MO, M1 M2

Name: | osza0

Standard dE2000) Master standard Printing condition

PANTOME 485C 028 |PANTOME 485C o
PANTOME 7597 C 322 |PANTOME 7557 C
PANTOME 2035 C 373 |PAMTOME 2035 C
PANTOME 179C 387 |PANTOME1TSC
PANTOME 2347 C 405 |PAMTOME 2347 C
PANTAMNF IRIR T 4172 PANTAMF WRIRT

40f6 Enhancements_IFS_65_EN.docx - 05/11/2020 X-Rite Application Engineering



Enhancements
InkFormulation 6.5

Additional objects for the Print Layout

There is a new layout “Recipe A4 — 2” where the
following items have been improved and added

e color patches for target and recipe
e the Spectral graph is now colored
o the CIE-Lab graph has been added.

e the recipe result is now labeled if it is measured

or calculated.

If you want to use these new parameters in your self- Carbt

YeX:-rite PANTONE®

Target color:

Substrate:
Designation
Transparent film
Thickness object:

Recipe
XR Extender 2
XR Red
XR Technical varnish
XR Yeliow green
Solvent
Total ink quantity

ERP numbe

vV vLvvy

L*C*h*
dE2000[1:1:1]

created print layouts here are the necessary items, you s 3

need to include:
For the color patches and the Lab graph

e Goto Settings -> Set up printer.
e Modify the layout you want to amend.

e Click Insert -> Image and define where and in

what size the new objects should appear.

[A] 2
M2[FL11/TL84] 13
Price 1258

Designation PANTONE 485 C wTV
er. Default
Created 13/08/2020 21:32
L*a™b" {49.88, 69.05, 53.87} (MO (No),Abs,D50,2°)
L*C*h* {49.88, 87.58, 37.96} (MO (No),Abs,D50,2°)
Assortment:

Flexo/gravure printing incl colorant elements and Technical Varnish

Transparent film 30 my

21.867
21974
15.000
20.772
20.387
100.000

{48 46, 50.77, 50.04)
{48.46, 71.29, 4458}

)

( measured )

Visual 63
Visual 28
Visual 13

¢ Amend the following parameters depending on what image you want to include

Image resource: File

Image file:

%TEMP%\RecipeReport\Target.omp for the target patch

%TEMP%\RecipeReport\Recipe.bmp for the recipe patch
%TEMP%\RecipeReport\LabGraph.bmp for the Lab Graph

Transformation: Smooth

For recipe measured/calculated

e Click Insert -> Field and define where and in what size the new objects should appear.

e Amend the following parameters

Field source type: Datasource
Field:

Word wrapping: ticked

colorData_Measured

Amend font size, color and we|ght as reqmred

=3 Image properties B Field properties

EEN—— -

Datasource column: |

Image resource:

Image file: [ 26 TEMP26\RecipeReport\LabGraph.bmp
Format: |Natme j
Scaling options Preview

Aspect ratio

*  Keep aspect ratio

" Keep aspect ratio by expanding
" Ignore aspect ratio
Transformation

 Off (fast)

* Smooth transformation (slow)

Print only when expression is true:
| Zone ID: [0 =

oK | Cancel J
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Field source type: |Datasource

Field |

Data type: |Text

colorData_Measured

General | Numeric | Date/Time | Other

Description / title: [

Template arg() string: [
M Word wrapping

[~ Automatic height

[~ Hide repeated values

Background mode: | Transparent 'i
Background color: User color 1 'I

I~ Design time background

Print anly when expression is true:

[

Zone ID: |0 3.'

OK I Cancel J
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Additional options for Recipe export as csv file

When exporting a recipe as csv file you can now select, if you would like to add LabCh® values from
the target and the recipe and/or the result in the relevant Delta E formula.

CSV file

Select the options that should be exported with the
recipe

...........

[ >3 l [ Cancel J

Fixed issues with Thickness objects

e Thickness objects are now linked to assortments after import correctly again.

e Thickness objects can now be assigned to assortments in databases that were empty or didn’t
had any calibrated thickness object applied.

e Creators of a thickness objects are now saved in the database.

Further fixes and improvements

e Changes of the substrate and thickness object in the recipe editor are now saved correctly.

¢ Improved handling of cxf files with multiple measurement modes as recipe requests.

e Fixed an issue in User Administrator where the Delta E formula was changeable without user
permission.

e Fixed an issue with external command interface.

e Fixed an issue with the search options in the function Define target color -> get.

e Improved Chinese translations.

e Improved ltalian translations.
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