Mac and version 4 ICC Profiles

Created a profile but for my Mac but the results are not what I was expecting.Mac 10.6 and 10.7 may render poor results as they do not support ICC version 4 profiles. For this reason we are only recommending that users build version 2 profiles.

Questions? Need a Quote? Contact Us.  1.800.248.9748