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Using PantoneLIVE Plugins in Adobe® Illustrator®

PantoneLIVE Color Book and Viewer is a set of Adobe® lllustrator® (5 minimum) plugins that
allow direct selection of colors from PantoneLIVE’s collections and subsequent on-screen
rendering of colors within the context of a design. Proofing to a supported PantoneLIVE
proofing solution yields hardcopy proofs of the final design.

The PantoneLIVE lllustrator plugin acts as your gateway to the PantoneLIVE Cloud when
using Adobe lllustrator. This utility ensures you are using the most up-to-date, color
PantoneLIVE libraries directly within the software without requiring any additional tools.
PantoneLIVE is also supported in other products to assemble files, separate artwork into
channels for production, and manage workflows including web-based collaboration, as well as
render and proof color. Visit www.xrite.com for more information.

An important first step for color results is creating a color-managed environment. This ensures
the colors you see on screen and in print are the same colors that are intended for output. If
color is important to you, tools such as i1 Publish Pro are recommended either with or without
i1i0 automatic chart reading to color manage your printers, proofers and displays in design,
prepress, CAD and imaging workflows.

© Pantone LLC, 2013 Page 2 of 25
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Getting Started

You must have a PantoneLIVE Application License to access the PantoneLIVE plugins, and
you must activate the license on My X-Rite. Once this is complete, you can download the
PantoneLIVE plugins and access them through Adobe lllustrator. Please have these steps with
you to ensure you follow the process correctly.

Step One: Create a My X-Rite Account

If you already have a My X-Rite account, please skip this section.
1. Go to www.xrite.com.

2. Click My X-Rite from the black bar across the top of the screen.

About Us  Markets Products  Training Services  Munsell News/Events  Support My X-Rite  \Where to Buy

Search

3. Click the “Create your account now” link and enter the required information.

4. Follow the prompts to create your My X-Rite account.

5. After your account is created, you will receive a validation e-mail. Click on the included
link to activate your account.

Step Two: Activate your PantoneLIVE Application License
When you purchase PantoneLIVE Color Book or PantoneLIVE Color Book and Viewer you will

receive an e-mail with your PantoneLIVE License information. You must use the link in this e-
mail to activate your license.

1. Click the link to claim and activate your PantoneLIVE license. You will be taken to My X-
Rite.com.

2. If necessary, log in using the e-mail and password for your My X-Rite account.

3. You will be taken to the PantoneLIVE License Management screen, where you can
manage your PantoneLIVE licenses. Your new PantoneLIVE application license will be
listed.

PantoneLIVE License Management

This screen allows you to manage your licenses for PantoneLIVE. Intro text about managing license configurations. This space could be used to explain configuration
options or be left blank. Open field for as much text as is needed.

Thank you for your PantoneLIVE license purchase. Your PLIVE1 Yr Lic +ColBook/Viewer license has been generated and is available below.

+PLIVE 1 Yr Lic +ColBook/Viewer (PLV-CBVNEW) 1 Seats

© Pantone LLC, 2013 Page 3 of 25
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4. You are the owner of the license, but it remains unassigned. Click on the small
downward-facing arrow to expand the license dialog.

+PLIVE 1 Yr Lic +ColBook/Viewer (PLV-CBVNEW) 1 Seats
Activation Code Assigned To Description Expires
ef35f6d8-bSba-472f-bc6f-20a087eabbal Unused 8/22/2013 edit

5. Click on the edit link to manage the new license.

Assign Activation Code

close or Esc Key

License Info Activation Code: ef35f6d8-b5ba-472f-bc6f-20a087eabbatl
Application: PLV-CBVNEW Enter the name and email of the person you would like this activation code assigned to.
SKU: PLV-CBVNEW
Expires: 8/22/2013 User Name Message
Email
Confirm Email

Active Description . ) . R
This makes it easier to manage activations

[JJUse this activation yourself

) V oy
((Done ) Or ( Cancel )

6. You have the option to use the license yourself, or assign it to someone else.

Assign Activation Code

License Info

Application: PLV-CBVNEW
SKU: PLV-CBVNEW
Expires: 8/22/2013

close or Esc Key

Activation Code: ef35f6d8-b5ba-472f-bc6f-20a087eab6al

Enter the name and email of the person you would like this activation code assigned to.

Test User This PantoneLIVE license is for the lllustrator Plugins

TestUser@email.com

TestUser@email.com

PantoneLIVE License ) ) ) L
This makes it easier to manage activations

#Use this activation yourself

7\ P
(Done ) Or ( Cancel )

© Pantone LLC, 2013
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e If you will be using this license, check the box next to Use this activation
yourself. You may add a description in the “Active Description” field.

* If you want to assign this license to someone else, enter their name, e-mail
address, and if desired, a message. The recipient will receive an e-mail with an
activation code, which they must enter when setting up the PantoneLIVE
connection the first time. See “Setting up PantoneLIVE Connection” for more

information.
7. Click Done.
+PLIVE 1 Yr Lic +ColBook/Viewer (PLV-CBVNEW) 1 Seats
Activation Code Assigned To Description Expires
ef35f6d8-bSba-472f-bc6f-20a087eabbat Test User PantoneLIVE License 8/22/2013 edit

Step Three: Download and Install the PantoneLIVE Plugins
The PantoneLIVE plugins are available for Windows XP and Mac OS.5 and higher.

To Download and Install on a PC

1. If itis running, close Adobe lllustrator.
2. Visit http://www.xrite.com/product_overview.aspx?ID=1988 to download the software.
3. Select PantoneLIVE.exe and follow the wizard to install the plugins.
4. Choose your language.
5. Click Install PantoneLIVE for Adobe® lllustrator®.
QOHE G
w T [E  pantoneLIVE Plug-ins - Septamber 11, 2012
|2
F{LIVE]
Sncheica

Software Installation
Please consult the Read Me document for instructions on how to install the software.

See the Release Notes for the latest news about this installation package.

Install PantonelIVE for Adobe® Illustrator®

© Pantone LLC, 2013 Page 5 of 25
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6. Click Next to progress through the installation wizard, accepting the license agreement

and selecting an installation location. After the files have extracted, accept the license
terms and click Install.

X-Rite PantonelIVE Plug-ins for Adobe Illustrator - Installation = X-Rite PantonelIVE Plug-ins for Adobe Illustrator - Installation R4
. a _ " weg
Welcome to the X-Rite PantoneLIVE Plug-ins for X-Rite PantoneL IVE Plug-ins for llustrator - Installation X

Adobe lllustrator Installation Wizard Loense Agreement =]

FLIVE

The X-Rite Installation Wizard will install X-Rite PantoneLIVE Plug-ins for Please read the license agreement, select Yes, | accept the license agreement and click Next to continue.
Adobe lllustrator on the system.

Click Next to continue, click Cancel to quit.

END USER LICENSE AGREEMENT

FOR
PANTONELIVE SOFTWARE AND PANTONELIVE DATABASE
ACCESS

This is a legal agreement (the “Agreement”) between you, the end user, and X-Rite, Inc.,
a company having a place of business at 4300 447 St. SE, Grand Rapids, Ml 49512, on
behalf of itself and its Affiliates, including specifically Pantone LLC (collectively, "X-Rite”).
BY INSTALLING THIS SOFTWARE PROGRAM AND/OR ACCESSING A DATABASE
MAINTAINED BY OR FOR X-RITE, INCLUDING SPECIFICALLY THE PANTONELIVE
IDATABASE (DEFINED BELOW), YOU AGREE TO BE BOUND BY THE TERMS OF THIS

" Yes, | accept the license agreement
" No. | do not accept the license agreement

| Next > | Cancel |

| Ne | Cancel |

7. Click Next to proceed through the wizard, selecting the plugins to install and the
destination folder.

X-Rite PantonelIVE Plug-ins for Adobe Illustrator - Installation

X-Rite PantonelIVE Plug-ins for Adobe Illustrator - Installation

X-Rite PantoneLIVE Plug-ins for Adobe lllustrator - Installation X-Rite PantoneLIVE Plug-ins for Adobe lllustrator - Installation
Select the X-Rite PantoneLIVE Plug-ins for Adobe lllustrator products to install.

Select the destination folder(s) for the new components to install.

b | |
:

=
<
m
PANTONE"
4
-

Select the X-Rite PantoneLIVE Plug-ins for Adobe lllustrator products to install on this computer. Select the destination folder for the new components to install.
The list displayed below shows all the X-Rite PantoneLIVE Plug-ins for Adobe lllustrator products that can be

Select a destination folder for all components or for each component individually. Entries marked in red indicate
installed according to the system settings. Please select the products you wish to install on this computer.

that there is not enough free disk space for these components.
Opening a product entry will display the components of the particular product.
PantoneLIVE Component | Size | Destination Folder
&= b EnioeelVE PantoneLIVE 3910MB  C:\PantoneLIVE
& PantoneLIVE PantoneLIVE plug-ns for Adobe
llustrator.
Local disk free space Destination Folder
sior [ [Before [ Ater [ | [C:\PantoneLIVE
- C: 3774GB  37.70GB
D: 742GB  742GB Browse... Apply to Selection | Applyto All I
Select All E: 1.85GB 1.85GB
F: 513GB  5.13GB
Total number of products selected: 1 Deselect Al | Help | 2D
| Next > | Cancel l <Back Next > | Cancel |

© Pantone LLC, 2013 Page 6 of 25
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8. Click Next to start the installation process, then Continue to begin pre-installation.

X-Rite PantonelIVE Plug-ins for Adobe lllustrator - Installation =
. - i »
X-Rite PantoneLIVE Plug-ins for Adobe lllustrator - Installation z e PantonelIVE 1.0 Plug-ins Pre-Installation
Ready to execute the following installation actions. £
FLIVE PantoneLIVE 1.0 Plug-ins Pre-Installation N
. Performing pre-installation tasks. £ _huae
The installation Wizard is ready to start the installation processs. F{LIVE
Check the installation operations in the window below. Click Next to start the installation process, click Back to
change the installation selections or click Cancel to abort the installation process. PantoneLIVE Plug-ins Pre-Installation
Component Action Destination Folder
PantonelIVE INSTALL C:\PantonelIVE Searching for Adobe Illustrator CS5 installation ...
Adobe Illustrator CSS found on this system.
Searching for Adobe Illustrator CS5.5 installation ...
Adobe Illustrator CSS5.5 was not found on this system.
Click 'Continue' or wait until the countdown is finished.
Click 'Wait' to interrupt the countdown.
Continuing in 2 seconds
<Back | Net> | Cancel | T o

9. Click Finish to complete the installation. The plugins are now available within Adobe

lllustrator.

10. If additional software is required to use your license subscription, you can download it
from http://www.xrite.com/product_overview.aspx?ID=1988&Action=Support.

To Download and Install on a Mac

RO~

If it is running, close Adobe lllustrator.
Visit http://www.xrite.com/product_overview.aspx?ID=1988 to download the software.
Select PantoneLIVE.dmg. The plugins will download on your computer.

When the download is complete, double-click to launch the .dmg file.

From the Finder window, double-click PantoneLIVE.mpkg to begin the installation.

e 0o |_| PantoneLIVE (-
X 3 items, 1.9 MB available O |
¢ "
PantonelIVE.mpkg Read Me Release Notes.rtf

© Pantone LLC, 2013
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6. When the installer begins, click Continue to install the plugins. Read the license
agreement, click Continue, then Agree.

800

« Install Plug-ins for Adobe® lllustrator®

® Destination Select
® Installation Type
@ Installation

® Summary

PANTONE’
|

REFE

SunChemical

ol the O pone

800 « Install Plug-ins for Adobe® Illustrator®
Welcome to the Plug-ins for Adobe® lllustrator® Installer
Welcome to the installation program for the following
© Intry [¢
® Read Me « PantoneLIVE Color Book

« PantoneLIVE Viewer

www.pantone.com/live

( i )
(" Continue )

Go Back

© Introduction

© Read Me

® Destination Select
@ Installation Type

@ Installation

® Summary
Eu ) I n
28%m,
Ect y‘l
4
SLIVE]

Important Information

PantoneLIVE for Adobe®

IIIustrator®
Installation Notes

Content

Plug-ins for Adobe® lllustrator® CS5 and C55.5:

« PantoneLIVE Color Book
* PantonelIVE Viewer

Please read the Release Notes for system requirements and
latest information on this version.

About Licenses

This software is protected against unauthorized use. To
purchase a license please contact your PantoneLIVE sales
representative or visit www.pantone.com/live.

Print.... Save... ) GoBack ) ( Continue )

7. Click Install and follow the wizard to complete the installation. Click Close to complete
the installation. The plugins are now available within Adobe lllustrator.

800

& Install Plug-ins for Adob

© Introduction

© Read Me

© Destination Select
© Installation Type
@ Installation

® Summary

Standard Install on “Macintosh HD”

This will take 50.4 MB of space on your computer.

Click Install to perform a standard installation of
this software on the disk “Macintosh HD".

[T T —
(" Change Install Location... )

. (| a————
Customize ) (_ GoBack Install )

</

800

« Install Plug-ins for Adobe®

© Introduction

© Read Me

© Destination Select
© Installation Type

© Installation

© Summary

w
8
-
-
o

e :
.

=
<
m

The installation was completed successfully.

w“

The installation was successful.

The software was installed.

Go Back

© Pantone LLC, 2013
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Step Four: Set up the PantoneLIVE Connection

After you have installed the PantoneLIVE plugins, you can access them within Adobe
lllustrator. You must have an active internet connection to connect to PantoneLIVE.

1. Launch Adobe lllustrator.

2. If the “PantoneLIVE Connection Details” window does not appear, select Preferences >
PantoneLIVE.

File Edit Object Type Select Effect View Window Help
About lllustrator...

| Preferences & General... #K
. Selection & Anchor Display...
Services Type... SmartArt Graphics | W
Hide lllustrator Units... LTI~y rr—-—"
Hide Others ~%H Guides & Grid... - : : :
Show A Smart Guides...
Slices...

Quit lllustrator  8Q Hyphenation...

| Plug-ins & Scratch Disks...
User Interface...

File Handling & Clipboard...
Appearance of Black...

PantoneLIVE | 2 PantoneLIVE Connection...

3. Enter your My X-Rite account and password. Leave the “PantoneLIVE Server” box at
the default.

Set up your PantoneLIVE Connection

Account Name: | |

Password: | |

PantonelLIVE Server: |https://ws.pantonelive.com

Check Connection @® Not connected

Synchronize Now @® Your PantoneLIVE account name and/or
password appears to be incorrect.

Your PantoneLIVE connection details can be changed anytime in Preferences
> PantonelIVE

| —— |
[ Cancel ) OK

© Pantone LLC, 2013 Page 9 of 25
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4. If your license code was assigned to you by someone else, the code must be activated.
Click the Activate button and enter the PantoneLIVE Activation Code that you received
in the activation e-mail.

Set up your PantoneLlIVE Connection

Account Name: |Test ID l

Password: |uu-u l

PantoneLIVE Server: |https://ws.pantonelive.com

(Check Connection ) ® Connection OK
€ Activate ) @ You PantoneLIVE account needs activation on
this machine.

Activate your PantoneLIVE Account

Please enter your PantonelLIVE Activation Code

~

( cancel ) [ OK

5. Click Check Connection. If login is successful, “Connection OK” will appear next to a
green dot. If not, verify your PantoneLIVE Application License has been activated and
that your PantoneLIVE login is correct. See the “Getting Started” section for more
information.

Set up your PantonelLIVE Connection

Account Name: [TestID| ]

Password: [sesseeesss ]

PantoneLIVE Server: [https://ws.pantonelive.com

© Connection OK

© PantonellVE Libraries are not up to date.
Please synchronize. Since synchronizing may
take some time you can synchronize later.

Your PantonelLIVE connection details can be changed anytime in Preferences
> PantoneLIVE

6. From this window, you can check your connection to the PantoneLIVE server and
synchronize to obtain the latest color libraries. These options are detailed in the
“‘Managing PantoneLIVE Libraries” section.

© Pantone LLC, 2013 Page 10 of 25
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Managing PantonellVE Libraries
You must have an active internet connection to connect to PantoneLIVE.

Checking Status
At the bottom of all PantoneLIVE windows, you can check the status of your connection.
e Green dot: “Connection OK”

‘ © Connection OK ‘

* Yellow dot: “Update Required” — Follow the steps in this section to Update PantoneLIVE
Libraries.

‘ () Update required ‘

* Red dot: “Not Connected” — Follow the steps in this section to Check Connection to the
PantoneLIVE Server.

@® Not connected

Checking Connection to the PantonelIVE Server

If you receive a red status dot when you launch Adobe lllustrator, or in any PantoneLIVE
dialog, this means that you are not connected to the PantoneLIVE server; possibly because
you are not connected to the internet, or there may be a problem with your user name or
password.

To re-connect:
1. Select Preferences > PantoneLIVE > PantoneLIVE Connection.
m File Edit Object Type Select Effect View Window Help
About lllustrator...

General.. 3K
. Selection & Anchor Display...
Services Type... R
Hide Illustrator Units... B A s
Hide Others T %H Guides & Grid... 'E : : :
Show A Smart Guides...
Slices...

Quit Illustrator  #Q Hyphenation...

| Plug-ins & Scratch Disks...
User Interface...

File Handling & Clipboard...
Appearance of Black...

PantoneLIVE | 2 PantonelIVE Connection...

© Pantone LLC, 2013 Page 11 of 25
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2. Enter your Account Name and Password and click the Check Connection button.

Set up your PantoneLIVE Connection

Account Name: | |

Password: I |

PantoneLIVE Server: Ihttps://ws.pantonelive.com

Check Connection @® Not connected

Synchronize Now @® Your PantoneLIVE account name and/or
password appears to be incorrect.

Your PantonelLIVE connection details can be changed anytime in Preferences
> PantoneLIVE

e > v
[ Cancel ) OK

3. If you are still unable to connect, check your internet connection and verify your
PantoneLIVE login and Partner Access permissions are correct. See the “Getting
Started” section for more information.

Updating PantoneLIVE Libraries

Each time you launch Adobe lllustrator, it will check to see if there are updates available for
your licensed library palettes. The status is available in all PantoneLIVE related dialogs. If the
status dot is not green, follow these steps to perform updates.

1. Select Preferences > PantoneLIVE > PantoneLIVE Connection.

WIE ) File Edit Object Type Select Effect View Window Help
About lllustrator...

General... K
. Selection & Anchor Display...
Services Type... R
Hide Illustrator Units... R S R
Hide Others T ¥H Guides & Grid... '[ ! ! L
Show A Smart Guides...
Slices...

Quit Illustrator  3Q Hyphenation...
' Plug-ins & Scratch Disks...
User Interface...
File Handling & Clipboard...
Appearance of Black...

PantoneLIVE | 2 PantonelIVE Connection...

© Pantone LLC, 2013 Page 12 of 25
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2. If the message indicates your PantoneLIVE Libraries are not up to date, click the
Synchronize Now button. Depending on the number of updates, this can be a slow
process, so it is best to do this during a slow period when time allows.

Set up your PantoneLIVE Connection

Account Name: |TestID |

Password: [sesssssces |

PantoneLIVE Server: |https://ws.pantonelive.com

(Check Connection) © Connection OK

Synchronize Now © PantoneLIVE Libraries are not up to date.
Please synchronize. Since synchronizing may
take some time you can synchronize later.

Your PantoneLIVE connection details can be changed anytime in Preferences
> PantoneLIVE

-
(" Cancel ) OK
S——

3. Select the PantoneLIVE libraries that you would like to sync. If you would like to sync
all, click the box next to “Library”.

PantoneLIVE Libraries Synchronization

List of PantoneLIVE Libraries:

™ | Library | Status |

PANTONE+ Color Bridge ... &3 Not downloaded yet m
PANTONE+ Complete Co... & Not downloaded yet
PANTONE+ Complete Unc... & Not downloaded yet
PANTONE+ Extended Coa... &3 Not downloaded yet
PANTONE+ Extended Unc... & Not downloaded yet
PANTONE+ Pastels & Neo... &3 Not downloaded yet
PANTONE+ Pastels & Neo... & Not downloaded yet
PANTONE+ Solid Coated &3 Not downloaded yet =

RERARR AR

R e

Select PantoneLIVE Libraries to Synchronize

. ~ ( i
Synchronize Cancel ( Close )

4. Click Synchronize. Depending on the number of libraries to sync, this process can take
a while. Be sure to allow extra time.
5. When finished, click Close. Your PantoneLIVE Libraries are now up to date.

(Check Connection) © Connection OK

Synchronize Now © PantonellVE Libraries are up to date.

© Pantone LLC, 2013 Page 13 of 25
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Managing Colors in Adobe Illustrator
When you have a layout open in lllustrator, you can:
* Check Status
* Add a color from a PantoneLIVE library
* Replace a color in your library or layout with a color from a PantoneLIVE library
* Delete an unused color

IMPORTANT: In order to use the PantoneLIVE plugins, your file must be in a CMYK working
space. If your file is in an RGB working space, all options will be gray.

Adding a Color from a Library
To add a color from a PantoneLIVE library to your library or layout:

1. With your layout or library open in lllustrator, select Window > PantoneLIVE > Color
Book > Add Color from Library.
[ Window W INis @ © ™ D = = <) CFB6%¥ Mon 10:24
New Window ‘ ESSENTIALS v |D G

Arrange > =
f[=
Workspace > X H

>
Extensions > L l; E
Application Frame ;T

v Application Bar 00)
v Control l,,
v Tools

Actions

Align oF7 |
Appearance 0F6 |
Artboards

Attributes $BF11
Brushes F5
Color F6
Color Guide {F3
Document Info

Flattener Preview

Cradient #F9 m

Craphic Styles {Fs
Info ]
Layers F7

Links

Magic Wand
Navigator l
PantoneLIVE Color Book Add Color from Library...

Pathfinder 0 88F9 Color Manager Replace Color...

Separations Preview Viewer > | F ’T

© Pantone LLC, 2013 Page 14 of 25
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2. Select the color you wish to add and click Add. If the search box is not available in the
upper right hand corner, you may need to increase the size of the dialog box.
Add Color from Library

Choose From L' PANTONE+ Complete Coated (Formula Guide with Pastels and Neons and 336 Colors) 9 [Find Colors L >

P, Page 2

PANTONE 110 C PANTONE 115 C PANTONE 1205 C PANTONE 122 C PANTONE 1255C |

PANTONE 101 C PANTONE 106 C PANTONE 111 C PANTONE 116 C PANTONE 120 C PANTONE 1235 C PANTONE 125 C

PANTONE 117 C PANTONE 1215 C  PANTONE 123 C PANTONE 1265 C

PANTONE 103 C PANTONE 108 C PANTONE 113 C PANTONE 118 C PANTONE 121 C PANTONE 1245 C  PANTONE 126 C

PANTONE 104 C PANTONE 109 C PANTONE 114 C PANTONE 119 C PANTONE 1225 C PANTONE 124 C PANTONE 127 C

PANTONE 100 C PARTONE 105 C

PANTONE 102 C PANTONE 107 C PANTONE 112 C

|
|
|

8 T4
© Connection OK

3. The new color will appear in your swatch library under the Library name.
SWATCHES
) VD

B[ /O[T -

© Pantone LLC, 2013 Page 15 of 25
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Replacing a Color

To select a color from your library or layout and replace it with a color from a PantoneLIVE

palette:

1. With your layout or library open in lllustrator, select Window > PantoneLIVE > Color

Book > Replace Color.

indow [T

f15 O = H & = 4 EFaoow Sun9:52

New Window

Arrange
Workspace

Extensions

Application Frame
v Application Bar
v Control
v Tools

Actions

Align
Appearance
Artboards
Attributes
Brushes

Color

Color Guide
Document Info
Flattener Preview
Cradient

Craphic Styles
Info

Layers

Links

Magic Wand
Navigator
PantoneLIVE
Pathfinder
Separations Preview

| essennas~ B O

> BT
i

>

#F9 1h
{Fs5

3F8 gf
F7 o

> Color Book > Add Color from Library...
0 8F9 Color Manager Replace Color...
Viewer > |

2. In the “Replace Selected Color by” drop-down, select one of the following:

* A Document Color
e CMYK Color

* Find Best Match

e Color From Library

© Pantone LLC, 2013
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A Document Color

A Document Color allows you to select an ink from the document inks.

Replace Color

Current Colors

Replace Selected Color by | A Document Color | :]

© Connection OK

Replace Color

E EQ:IZ:E : [[] PANTONE 375 C
[] PANTONE [I] PANTONE 377 C
I PANTONE & [] PANTONE 388 C
PANTONE 1 [l PANTONE 7690 C
Bl 500 Black [I] PANTONE 7737 C

. Spot Black
Details:

M Hide unused colors

CMYK Color

CMYK Color allows you to convert the selected ink into its CMYK equivalent. The CMYK

values that will be used are shown underneath.

Replace Color

Current Colors

Replace Selected Color by | CMYK Color

-

‘v

[] PANTONE

© Connection OK

Replace Color

L
[I] PANTONE '
[] PANTONE
[B] PANTONE g
PANTONE i
-Spot Black
Cyan: 0.0%
Magenta: 0.0%
Yellow: 0.0%
Black: 0.0%
Details:

© Pantone LLC, 2013
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Find Best Match

Find Best Match will scan the selected Ink Book and list the inks with the lowest dE compared
to the ink you want to replace.

Replace Color
Current Colors Replace Selected Color by [ Find Best Match ey ]
[] PANTONE '
. PANTONE ' Library: [ ' PANTONE+ Complete Coated (Formula Guide with Pastels and Neons and 336 Colors) w5
D PANTONE 'gn dE Formula: | CIELAB Delta E (Classic) |4
[B] PANTONE g -
[I] PANTONE g dE Ink Name
. Spot Black
Details:
New dE
Current
© Connection OK
Replace Color

1. Select the current color on the left. A list will appear on the right that shows the closest
colors with each associated dE.

2. Select a new ink on the right. In the bottom panel of the window, the current and new
inks appear side by side.

Replace Color
Current Colors Replace Selected Color by [ Find Best Match [ ]
[E PANTONE 377 C L Library: [ "y PANTONE+ Complete Coated (Formula Guide with Pastels and Neons and 336 Colors) 3
[C] PANTONE 388 C w dE Formula: [ CIELAB Delta E (Classic) |4
[ PANTONE 7690 C ¥
[ PANTONE 7737 C L dE Ink Name
[l spot Black 0.00 [C] PANTONE 375 C
7.71 [T] PANTONE 2290 C
8.41 [l PANTONE 2286 C
9.40 [C] PANTONE 2292 C
Details: 9.94 [ PANTONE 2293 C
9.95 [ PANTONE 376 C
[] PANTONE 375 C 11.48 [[] PANTONE 2291 C
14.29 [[] PANTONE 2297 C
Library: PANTONE+ Complete Coated (Formula Guide with Pastels and Neons and 336 Colors) 14.31 D PANTONE 2299 C
w r 16.87 [77] PANTONE 368 C
z" lyJ
E '.i .y New dE 8.41
=
E LIVE “ Current
© Connection OK
(" Replace Color )

3. Click Replace Color. The new color will replace the old one in the Ink Library.

© Pantone LLC, 2013 Page 18 of 25



PantoneLIVE Plugins for Adobe® lllustrator® User Manual

sl
uﬁ’i-

LIVE

PANTONE

SunChemieal

Color from Library

Color from Library allows you to replace an ink with a new ink from a Library.

Replace Color

Current Colors

Bl PANTONE 375 C

[ PANTONE 377 C
[[] pANTONE 388 C
[B PANTONE 7690 C
[ PANTONE 7737 C
[ spot Black

Details:
[C] PANTONE 375 C
Library: PANTONE+ Complete Coated (Formula Guide with Pastels and Neons and 336 Colors)
. _
2ai
ok #
Enoe
=
S{LIVER
© Connection OK

Replace Color

Replace Selected Color by [ Color from Library |4

[SLEEENLLT o [ PANTONE+ Complete Coated (Formula Guide with Pastels and Neons and 336 Colors) >

" PANTONE+ Extended Coated (Formula Guide with 336 Colors)
W PANTONE + Solid Uncoated
W PANTONE+ Solid Uncoated-336

Page 1

" PANTONE+ Complete Uncoated (Formula Guide with Pastels and Neons and 336 Colors)
" PANTONE+ Extended Uncoated (Formula Guide with 336 Colors)

" PANTONE + Solid Coated-336

W PANTONE+ Pastels & Neons Uncoated

W PANTONE+ Solid Coated

W PANTONE + Pastels & Neons Coated

" PANTONE+ Color Bridge Coated

PANTONE 1( NE 122 ¢

PANTONE 1( NE 1235

PANTONE 1( NE 123

PANTONE 103 C PANTONE 108 C PANTONE 113 C PANTONE 118 C PANTONE 121 C PANTONE 1245

PANTONE 104 C PANTONE 109 C PANTONE 114 C PANTONE 119 C PANTONE 1225 C  PANTONE 124 ¢

N —

additional swatches.

2l

Click Done.

Hide Unused Colors

All synced libraries will appear under the “Choose From” pull-down.
Select the library you wish to access. The scroll-bar across the bottom will display

On the left side of the screen, click the color you wish to replace.
On the right side of the screen, click to select the new color.
Click Replace Color. The new color will appear in the list with the PantoneLIVE logo.

Mark the “Hide unused colors” box to hide colors you are not currently using in your layout.

Replace Color

Replace Color

Current Colors

Replace Selected Color by [ A Document Color |4

Current Colors

Replace Selected Color by [ A Document Color |4

(] PANTONE

[ L
Process Cyan PANTONE 375 C
[ PANTONE v [ PANTONE ' O
D PANTONE - Process Magenta D PANTONE . PANTONE 377 C
B avTone : [[] Process Yellow il AnTone : [[] PANTONE 388 C
Process Black PANTONE 7690 C
[ PANTONE u [ PANTONE g |
Il soot Black [C] PaNTONE 375 C Bl svot Black [ PANTONE 7737 C
[ PANTONE 377 C Il spot Black
[ PANTONE 388 C
[ PANTONE 7690 C
[ PANTONE 7737 C
. Spot Black
Details: Details:
[_J Hide unused colors X ™ Hide unused colors
© Connection OK © Connection OK

Replace Color

[[] pANTONE

Replace Color

© Pantone LLC, 2013
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PantonelIVE Color Manager

PantoneLIVE Color Manager gives you a quick overview of the colors in your document.

From here you can:

* See whether your colors have all been mapped to PantoneLIVE

* See from which libraries your colors originated.

* Change the order of the colors manually, sort light to dark, etc. This affects the way the
preview is made in the PantoneLIVE viewer.

1. With your layout or library open in lllustrator, select Window > PantoneLIVE > Color
Manager. The PantoneLIVE Color Manager window will launch.

PANTONELIVE COLOR MANAGER

Color Name Type Library

1 . PANTONE 769... Normal PANTONE+ Complete Coated (For...

2 D PANTONE 388 C Normal PANTONE+ Complete Coated (For...

3 . PANTONE 377 C Normal PANTONE+ Complete Coated (For...

4 ,:’ PANTONE 375 C Normal PANTONE+ Complete Coated (For...

S . PANTONE 773... Normal PANTONE+ Complete Coated (For...

6 - Spot Black Normal

Base Colors: 6 | @ [[ [T [+

2. Click the list icon in the upper right corner to access the options.

Color Name Type

Library

1 [l eanTONE 769... Normal
PANTONE 388 C Normal
PANTONE 377 C Normal
PANTONE 375 C Normal
PANTONE 773... Normal

2
3
4
S
6 Spot Black

BECOEC

Normal

Base Colors: 6

[ @ [[ €] 13 ﬂ"@l*[.;él,—..

I
PANTONELIVE COLOR MANAGER Color Details..

Convert Color to...
Convert Color to CMYK

Convert all Spotr Colors to CMYK
Update Color List

Reverse Color Order

Save CMYK Color Order as Default
Restore Default CMYK Order

Sort Light To Dark

Sort Dark To Light

© Pantone LLC, 2013
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Using the PantonelLIVE Viewer

Generating the Viewer

The PantoneLIVE Viewer gives a more accurate soft proof than lllustrator alone because it
considers your profile and printing substrate. It shows how the colors will appear on your

selected substrate.

To use the Viewer, you must generate a preview of the current document based on your

specific Press Settings.

1. Select Window > PantoneLIVE > Viewer > Generate. The PantoneLIVE Viewer will

PANTONELIVE VIEWER

Real color, on real substrate

1) e xrite :
only a click away.

o PANTONE®

“STNER

f

PANTONE”

r(i_ Chesapeake

appear.
@ NEBOE6 &9 &l
New Window ‘ ESSENTIALS v HE
Arrange >
Workspace > A
Extensions 4 -
Application Frame
v Application Bar
v Control
v Tools
Actions
Align 0F7
Appearance 0F6
Artboards
Attributes %8F11
Brushes F5
Color F6
Color Guide 0F3
Document Info
Flattener Preview
Gradient %F9 m
Graphic Styles 0Fs
Info %r8
Layers F7
Links
Magic Wand
Navigator
Color Book >
Pathfinder 0889 Color Manager
Separations Preview Viewer > Generate
Stroke $8F10 T Viewer

Cenera e

»,JE]( 150% w}.@ i

| & l () Update required IDotGaln Curve: (Amomanc

2. When you make changes to the document, the Generate button will change to an
Update button. Click it to render a new Viewer preview.

© Pantone LLC, 2013
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Using the Viewer
The Viewer window shows a preview of your document. To access the viewer, select Window
> PantoneLIVE > Viewer > Viewer.

At the bottom of the palette, you will find:
* A connection status. See the “Checking Status” section for more information.
* A zoom-in and zoom-out button
* A drop-down menu with several zoom percentages and two extra zoom factors: Fit
Artboard and Fit Graphics.
* Dot Gain Curve drop-down, which we’ll cover in the next section.

PANTONELIVE VIEWER PANTONELIVE VIEWER
—

« 800%

w 3200%

z | j 2400%

# [l an cec i

o ' L 1200%

800%

p— | =
.n ¢ 400%
peake toneLIVE, < A 300%
Esko prepre vare. L Iv 200%
Sun Chemical Inks and D. v 150%
echnology. 100%

o= repre twa .
Real coor, ar real sy 50%

mical  Jexrite %‘_;J.
i oc) ~
e PANTONET  Sig £

AN hemical Inks ¢

ESKOS Echesapeake'

back

A | © ConnectionOK | Dot Gain Curve: [ Automatic  had)| - || 200%  ad)| + | i)
>

* A Lock Screen tool that allows you to lock or unlock the screen without adjusting the
position of the piece.

— [100% ?JIT‘@ '|[1°°% Q|+)E

Dot Gain Settings

The dot gain setting is used to give the preview a more representative look based on specific
dot gain to be expected on the press/proofer that is being previewed. Auto takes the dot gain
of the default ICC profile in color settings.

© Pantone LLC, 2013 Page 22 of 25
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To enter custom dot gain settings:
1. From the PantoneLIVE Viewer, click the arrow drop down in the upper right corner of
the window and select Dot Gain Settings.

PANTONELIVE VIEWER

Dot Gain Settings...

| |

2. A “Dot Gain Settings” window will appear.

Dot Gain Settings

New ...
Copy ...
Edit ...

Remove

[ Close

3. Click New. Enter a name and percentages for Minimum, 25%, 50%, 75%, and
Maximum dot.

New Dot Gain Settings Edit Dot Gain Settings

Name: |Untitled Name: Box Demo

Minimum dot |0 % Minimum dot |0 %
25 % prints as |25 % 25 % prints as |37 %
50 % prints as |50 % 50 % prints as |68 %
75 % prints as |75 % 75 % prints as |87 %
Maximum dot |100 % Maximum dot |100 %

( Cancel ) ( Save ) ( Cancel ) ( Save )
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4. Click Save. The new Dot Gain Settings will appear in the Dot Gain Settings box. You

can edit these settings by clicking the Edit ... button.

| DotGanSetings |

Box Demo

Copy ...

Remove

Close

5. In the future, this custom Dot Gain Setting can be

down.

PANTONELIVE VIEWER

I

e xrite
PANTONE®

“STNER

ﬁ Chesapeake

[ & | O Update required | Dot GaingimikE

PANTONE"

g
-
S
o

Real color, on real substrate
only a click away.

Automatic
Box Demo

selected from the “Viewer” drop-
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Help and Troubleshooting

When you encounter an issue with the PantoneLIVE plugins, it may be difficult to determine
whether it is a problem with Adobe lllustrator or the PantoneLIVE plugins, or color
management is the culprit. This section can provide a first line resource for troubleshooting
common errors.

Resource One: Adobe lllustrator Help
If you encounter an issue, start by access the help file within Adobe lllustrator. Select Help >
lllustrator Help and search for a resolution.

Resource Two: Color Management
If you determine the issue is not within lllustrator, you may be experiencing a color
management issue.

X-Rite Color Services offers a variety of classroom, seminar, and eLearning options to help
you color manage your devices and workflow. Visit http://www.xrite.com and click on Training
Services for more information.

Resource Three: PantoneLIVE Plugins Help
Help is available on the installed PantoneLIVE plugins. From Adobe lllustrator, select Help >
PantoneLIVE > PantoneLIVE Help to access the online help files.

Here are a couple of common plugin issues and resolutions.

Issue: All of my PantoneLIVE plugin options are gray.
Resolution: In order to use the PantoneLIVE plugins, your file must be in a CMYK working
space. Please ensure you are using a CMYK working space, not RGB.

Issue: | cannot connect to PantoneLIVE through Adobe lllustrator.

Resolution: Ensure your PantoneLIVE Application License has been claimed and activated,
and that your PantoneLIVE login is correct. See the “Getting Started” section for more
information.

Updated 01 FEB 13
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